
AutoCAD Quick Reference 
The University of Southern Mississippi, Department of Art & Design, Spring 2008 

 
Icon Command Abbrev. Menu Bar / Instructions 
DRAWING SETUP & AIDS 

 UNITS UN Format > Units > “Architectural” > (select precision) > 
OK 

 LIMITS  Format > Drawing Limits > (0,0) > (select upper right 
coordinates) 

 SAVE  File > Save > (select name & location) 
 OPTIONS  Tools > Options  

Profiles (MISSING MENU & TOOL BARS) 
> Profiles > (select AutoCAD 2005 Unnamed Profile) > 
(select Set Current button) > (OK) 
Auto Save & Backup (.bak) 
> Open and Save > (select automatic save, set minutes 
between saves, & select backup copy) 
Display 
> Display > (select Colors button) > (select window 
element and select color) 

 LAYER LA Format > Layer > (select New button) > (type in layer 
name) > (select color, linetype, etc.)  

 LINETYPE  LT Format > Linetype > (select Load button) > (select 
Linetype) > (select Current button) > (OK) 

 LTSCALE LTS Format > Linetype > (select Linetype) > (select Show 
Details button) > (select new scale factor) > (OK) 

 LINEWEIGHT LW Format > Layer > (select Lineweight) > (OK) > (Turn on 
LWT button on Status Bar) 

 SNAP F9 Key Allows you to only pick exact points/coordinates 
which lie on a specified regular grid 
Tools > Drafting Settings > Snap and Grid > (set snap 
spacing) OR right click snap button 
Turn on/off with F9 or button on status bar 

 GRID F7 Key Regular pattern of dots for visual aid 
Tools > Drafting Settings > Snap and Grid > (set grid 
spacing) OR right click grid button 
Turn on/off with F7 or button on status bar 

 ORTHO  F8 Key Orthogonal:  Horizontal/Vertical 
Turn on/off with F8 or button on status bar 

 OSNAP OS 
F3 Key 

Allows you to snap onto specific object locations 
Tools > Drafting Settings > Object Snap > (set modes) 
OR right click osnap button 
Turn on/off with F3 or button on status bar 

 POLAR F10 Key Tracks relative polar coordinates 
Tools > Drafting Settings > Object Snap > (set modes) 
OR right click polar button 
Turn on/off with F10 or button on status bar 

 OTRACK  Shows possible alignments 
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Icon Command Abbrev. Menu Bar / Instructions 

 DSETTINGS 
DDRMODES 
DDOSNAP 
 

SE Tools > Drafting Settings > etc… OR right click on 
status bar 

TOOLS 
 Escape Key  Press “Esc” to cancel a command 

F6 COORDS F6 Key Press F6 key twice to enable coordinate tracking 
 ZOOM (All) Z > A View > Zoom > All 

 ZOOM (Extents) Z > E View > Zoom > Extents 

 ZOOM (Window) Z > W View > Zoom > Window 

 ZOOM 
(Previous) 

Z > P View > Zoom > Previous 

 ZOOM 
(Realtime) 

Z > R View > Zoom > Realtime 

 PAN P Use icon or scroll bars 
 Toolbars  View > Toolbars > (select ACAD under “menu group”) 

> (put a check in the box beside each toolbar you want 
to display) > Close button 

 VIEW V (Zoom into area) > View > Named Views > (select New 
button) > (type name) > (OK) 

 DIST DI Tools > Inquiry > Distance > (select 1st point) > (select 
2nd point) 

 AREA AA Tools > Inquiry > Area > (specify corner points) > 
(ENTER) 

 CAL  CAL > (enter calculation) 
Example:  1650/35 

F2 Text Window F2 Key Displays AutoCAD Text Window 
 LIST LI OR LS Tools > Inquiry > List > (select object) 
 STATUS  Tools > Inquiry > Status 
 ID  Tools > Inquiry > ID Point > (select point) 

Use with Line Command 
> L > “@distance<angle” 

 TIME  Tools > Inquiry > Time 
 RENAME REN Format > Rename > (select object & item) > (type new 

name) 
 Templates  

(.dwt files) 
 Saves dimension styles, text styles, and title blocks. 

 
F1 HELP F1 Key Help > Help Topics 
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DRAW COMMANDS 

 LINE L Draw > Line > (click on 1st point, 2nd point, etc…) > 
(ENTER) 

 Drawing by 
coordinates 

 (specify X-Y coordinate) > (specify distance & move 
cursor in the desired direction) OR (specify distance & 
angle of next segment using format of 
“@distance<angle”)  
Example: Draw > L > 60’6”,8’6” > @56’<180 > 
@31’<90 > @56’<0 > C 

 
 PLINE PL Draw > Polyline > (specify points) > (ENTER) 

 PEDIT PE Modify > Polyline > (select polyline) > (enter option) > 
(ENTER) 

 SPLINE SPL Draw > Spline > (specify points) > (ENTER) 
 SPLINEDIT SPE Modify > Spline > (select spline) > (enter option) > 

(ENTER) 

 MLINE ML Draw > Multiline > (select “S” to change distance 
between lines) > (select points)  

 MLSTYLE  Format > Multiline Style 
 MLEDIT  Modify > Object > Multiline > (select “cut all” icon) > 

(OK) > (select points) > (ENTER) 
 XLINE XL Draw > Construction Line 

 CIRCLE C Draw > Circle > Center, Radius OR (specify method) 

 ARC A Draw > Arc > 3 Points OR (specify method) 
Hint:  Use Center, Start, End for door swings 

 ELLIPSE EL Draw > Ellipse > Axis, End OR (specify method) 

 RECTANG REC Draw > Rectangle > (specify points) > (ENTER) 

 POLYGON POL Draw > Polygon > (enter # of sides, specify points, 
etc…) 

 DONUT DO Draw > Donut > (specify inside diameter) > (specify 
outside diameter) > (select point of center) > (ENTER) 

 HATCH, 
BHATCH 

H Draw > Hatch > (follow prompts) > (ENTER) 
*May need to adjust scale 

 HATCHEDIT HE Modify > Object > Hatch 
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 SOLID  Square:  Draw > Surfaces > 2D Solid > (select point A, 

B, C, D) > (ENTER) 
A        B 

 
C        D 

Triangle:  Draw > Surfaces > 2D Solid > (select point A, 
B, C) > (ENTER) > (ENTER) 

C 

 
A            B 

 SKETCH  SKETCH > 1” > (click and move mouse) 
* Turn snap off & click mouse to hold pen up/down 

 POINT PO Draw > Point > Single Point 
 DDPTYPE, 

(PDMODE, 
PDSIZE) 

 Format > Point Style  

 MEASURE ME Draw > Point > Measure > (select object) > (specify 
length of segment) > (ENTER) 

 DIVIDE DIV Draw > Point > Divide > (select object) > (enter # of 
segments) > (ENTER) 

 ME/DIV  
(Block Option) 

 Draw > Point > Measure/Divide > (select object) > B > 
(enter name of block) > (specify align block with object) 
… 

EDIT/MODIFY COMMANDS 
 UNDO  U Edit > Undo 

 REDO  Edit > Redo 
 OOPS   (Brings back last erased object) 

 ERASE E Modify > Erase > (select object) > (ENTER) 

 COPY CP Modify > Copy > (select objects) > (ENTER) 

 MOVE M Modify > Move > (select objects) > (ENTER) 

 STRETCH S Modify > Stretch > (select objects with window) > 
(ENTER) > (select base point) > (select new point) 

 Using GRIPS 
with lines & 
objects 

 Select a line or object >  
To Move:  (select vertex) > (drag to new location)  
To Stretch:  (select grip) > (select new location) 

 ROTATE RO Modify > Rotate > (select objects) > (ENTER) > 
(specify base point) > (specify rotation angle) 

 MIRROR MI Modify > Mirror > (select objects) > (ENTER) > (specify 
1st point of mirror line) > (specify 2nd point of mirror line) 
> (ENTER) 

 OFFSET O Modify > Offset > (select distance) > (select object) > 
(select side to offset) > (ENTER) 
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 SCALE SC Modify > Scale > (select objects) > (ENTER) > (select 
base point) > (specify scale factor based on 1) > 
(ENTER) 

 ARRAY AR Modify > Array > (select objects) > (select rectangular 
or polar) > (select # of rows & columns, and row & 
column offset OR select center point, # of items, and 
angle to fill) 

 BREAK BR Modify > Break > (select 1st & 2nd point of break) 

 TRIM TR Modify > Trim > (select cutting edges) > (select object 
to trim) > (ENTER) 

 EXTEND EX Modify > Extend > (select boundary edge) > (select 
object to extend) > (ENTER) 

 LENGTHEN LEN Modify > Lengthen > “DY” > (select object) > (select 
new end point) > (ENTER) 

 FILLET F Modify > Fillet > R (or specify other type) > (specify 
distance) > (ENTER) > (select point A, B) > (ENTER) 

 CHAMFER CHA Modify > Chamfer > D (to select distance) > (specify 1st 
chamfer distance) > (specify 2nd chamfer distance) > 
(select 1st & 2nd line) 

 EXPLODE X Modify > Explode > (select objects/polylines) 
 DDMODIFY PR OR 

MO 
Modify > Properties > (select objects) > (edit 
properties) > (close window) 

 MATCHPROP MA Modify > Match Properties > (select source objects) > 
(select destination objects) > (ENTER) 

 UCS UC (User Coordinate System)  Tools > New UCS 
Example:  UCS > Z > 45 
 

BLOCKS 
 BLOCK B *ALWAYS DRAW OBJECT ON “0” LAYER 

Draw > Block > (type name) > Pick point button > 
(select insertion point) > Select objects button > (select 
objects) > (ENTER) > (OK) 

 INSERT I Insert > Block > (select block) > (select rotation angle) 
> (OK) > (select insertion point) 

 MINSERT  MINSERT > (enter block name) > (specify insertion 
point) > (ENTER) > (ENTER) > (ENTER) > (specify 
number of rows) > (specify number of columns) > 
(enter distance between rows) 

 Nested Blocks B Draw > Block > (select a group of blocks) > (select 
name) > (select insertion point)  

 GROUP G GROUP > (specify name) > (select New button) > 
(select objects) 

 PICKSTYLE  PICKSTYLE > “0”= No Group Selection” / “1”= Group 
Selection  
OR use EXPLODE to delete group definition 

 WBLOCK W WBLOCK > (specify name) > (select objects) > (select 
insertion point) > (ENTER) 
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Icon Command Abbrev. Menu Bar / Instructions 

 
ATTDEF ATT Draw > Block > Define Attributes > (select from 

dialogue window) 
 ATTDISP  View > Display > Attribute Display > (ON or OFF) 
 ATTEDIT/ 

DDATTE 
ATE Modify > Attribute > Single > (select block) > (make 

edits) 
 Design Center  Tools > AutoCAD Design Center > C: > Program Files 

> AutoCAD 2006 > Samples > Design Center > (select 
file – i.e. home space planner) > Blocks > (scroll/drag 
item to drawing space) 

 XREF 
 

XR Insert > External Reference  

ISOMETRIC 
 SNAP  

(Isometric Grid) 
 Tools > Drafting Settings > Snap and Grid > (select 

isometric snap) > (ENTER) OR right click snap button 
& select isometric snap 

 F5 
 

F5 Toggles crosshair when in isometric snap/grid mode 

TEXT & TABLES 
 STYLE ST Format > Text Style > New > (select style & “0” for 

height) 
 DTEXT 

(Dynamic Text) 
DT Draw > Text > Single Line Text > (specify start point) > 

(specify height) > (specify rotation angle) > (enter text) 
> (ENTER) 

 DDEDIT ED Modify > Text > (point to a line of text) 

 
MTEXT 
(Paragraph 
form) 

MT OR T Draw > Text > Multiline Text > (select lower corner) > 
(select upper corner) > (enter text) 

   
 
 
 
 
 
 
 
 

Text Heights for Model Space 
 

Text Height (inches) Plotted 
Scale 3/32 1/8 3/16 1/4 1/2 3/4 

1/2 2.25” 3” 4.5” 6” 12” 18” 
1/4 4.5” 6” 9” 12” 24” 36” 
1/8 9” 12” 18” 24” 48” 72” 

1/16 18” 24” 36” 48” 96” 144”  

 SPELL SP Tools > Spelling > (follow prompts for misspelled 
words) 

 TABLE  Draw > Table > (select table style, insertion method, 
number of columns/rows & heights) > (OK) 

 TABLEDIT  (Use grips, properties, right click, etc… to edit table) 
 (Insert Blocks)  (Highlight grips in desired cell) > (right click) > (select 

“insert block”) > (select block name, cell alignment, 
uncheck box next to “AutoFit”, and select scale using 
conversion chart below) 
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   Block Scales for Tables in Paper Space 

 
Conversion Formula Plotted Scale 
 

1/2"=1’-0” 1/12=.0833333/2=.0416 
1/4"=1’-0” 1/12=.0833333/4=.0208 
1/8"=1’-0” 1/12=.0833333/8=.0104 
1/16"=1’-0” 1/12=.0833333/16=.0052  

DIMENSIONING 
 DIMSTYLE D Format > Dimension Style OR Dimension > Style 

(select New button) > (specify name, …) > (select 
Continue button) >  
Lines and Arrows Tab 
Dimension Lines Extend beyond ticks 3
 Baseline spacing 1
Extension Lines Extend beyond dim 

lines 
3

 Offset from origin 6
Arrowheads 1st   Arch. tick
 Arrow size 4
Text 
Text Appearance Text style *
 Text height 6
 Fraction height scale .5
Text Placement Vertical Above
 Horizontal Centered
 Offset from dim line 3
Text Alignment Aligned with dim line 
Primary Units 
Linear 
Dimensions 

Unit format Architectural

 Precision ** 
 Fraction format Diagonal
Zero 
Suppression 

0 Feet 

 0 Inches 
*Select desired text style 
**Same as drawing precision (units)  

 DIMLINEAR DLI Dimension > Linear > (select 1st line origin) > (select 
2nd line origin) > (specify line location) 

 DIMALIGNED DAL Dimension > Aligned > (select 1st line origin) > (select 
2nd line origin) > (specify line location) 

 DIMCONTINUE DCO Dimension > Continue > (select additional line origins) 
> (ENTER) 

 QDIM  Dimension > QDIM > (select line) > (ENTER) > (specify 
line location) 

 DIMTEDIT DIMTED Dimension > Align Text > (specify new location) 
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 LEADER LE Dimension > Leader > [S > (change settings)] > 
(specify leader point) > (specify 2nd point) > (specify 3rd 
point) > (ENTER) > (enter text) > (ENTER) > (ENTER) 

 DIMRADIUS DIMRAD Dimension > Radius > (select object) > (specify 
location) 

 DIMDIAMETER DIMDIA Dimension > Diameter > (select object) > (specify 
location) 
 

PRINTING/PLOTTING 
 PRINT/PLOT  File > Print/Plot 

Page setup  
Printer/plotter (select local printer) OR  

 Plot to file 
Paper size (select paper size) 
Number of copies (select number of copies) 
Plot area What to plot:  (select Limits, 

Extents, Display, Window, or 
View) 

Plot Offset Centers/offsets in X or Y 
direction OR  Center the plot  

Plot Scale (select scale OR  Fit to 
paper) 

Plot Style table 
(pen assignments) 

monochrome.ctb 

Drawing 
orientation 

(select Portrait or Landscape) 
 

 PLOT STYLE  Tools > Wizards > Add Plot Style Table… > (select 
Next button) > (select “start from scratch” or “use an 
existing plot style table”) > (select Next button) > 
(specify name) > (select Finish button) 

 Layout Wizard  Tools > Wizards > Create Layout… 
Name (sheet name/number) 
Printer SELECT PRINTER/PLOTTER 
Paper Size ARCH D 24 x 36in 
Orientation Landscape 
Title Block (select title block) 
Define Viewports Viewport Setup: 

□ Single 
□ Array (select rows, columns 

& distance between) 
 Viewport Scale: (select scale) 
Pick Location (select Select Location button) 
 (specify window) 
Finish (select Finish button)  

 Viewport Toolbar  View > Toolbars > (select Viewport) 
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 Copy Layout  To Copy Layout 

(select layout to copy) > (put cursor on top of Layout 
Tab) > (right click) > (select “Move or Copy…” option) > 
(select Layout from list & check box next to “Create a 
copy”) 
To Rename Layout 
(select layout to rename) > (put cursor on top of Layout 
Tab) > (right click) > (select “Rename” option) > (type in 
new name) 

 TILEMODE  TILEMODE > 0 (paper space) OR Click on Layout Tab 
TILEMODE > 1 (model space) OR Click on Model Tab 

 PAGESETUP  File > Page Setup 
 VPORTS  VPORTS > (select single) > (OK) > (specify window)  
 -VPORTS  -VPORTS > P > (select points) > (ENTER) 
 MSPACE  F7 turns grid ON or OFF 

Freeze layers in “Current Viewport” 
Scale Zoom 
¼”=1’-0”   Z > 1/48XP 
½”=1’-0”   Z > 1/24XP 
1”=1’-0”   Z > 1/12XP  

*Before plotting:   
 Change viewport windows to a “VIEWPORT” Layer & turn Layer OFF 
 Change LTS (Linetype Scale) for paper space 

 
 


